/ iOS7

UnthreadedJB -- 我们不是打酱油的

最近越狱(娱乐)圈的新星莫过于这位在 Twitter 上语无伦次的朋友(黑客?)了。他说他们已经找到了 6.1.3(包括6.1.4)的系统漏洞,越狱工具正在开发并且将不日发布。

UnthreadedJB

这位老兄跳出来说自己是英雄圈内人自然不信,所以他为了自证清白便放了个 iOS 5.1 的正常越狱工具。这个工具只支持 CDMA 版的 iPhone 4,并且只支持 Linux 平台。我们知道很久很久以前 Absinthe 只支持 5.1.1 以上版本固件的越狱。所以,我要跳着告诉那些用着 CDMA iPhone 4 并且还依依不舍使用着 iOS 5.1 的朋友们,孙悟空踏着筋斗云来拯救你们了,不过孙悟空可没有 Linux…

不知道从什么时候开始,每一个版本的 iOS 便只有一款越狱的工具,都是越狱开发者们卯足了劲儿来一发然后苹果杀出来把漏洞补上便再也没有越狱,只好等到下一个大版本更新,如此往复。所以现在突然有那么一帮人说 iOS 6.1.3 也能迎来越狱大家肯定炸开锅。故事还没完,他们说 iOS 7 也顺带给越了。

我们可以看到视频中既没有运行 Cydia,也没有运行任何插件,只有一个 verbose 模式的引导画面。正常情况下引导过程是在后台进行的,verbose 模式可以让这个过程运行的代码显示出来,用于排错。原视频下大家的反应也基本上是喊打假。该团队也很有耐心,不断重申 “Not Fake(是真的!)”。视频很模糊,笔者也是外行,不知道跑的代码到底是什么,也就无从辨别真伪了。

iFaith 和 sn0wbreeze 的作者 iH8sn0w 一点不买他们的账,在问及这个团队里都是些什么人时,他直言「一群傻瓜」。

iH8sn0w

在其官方的油管频道里,该组织已经放出了 iPhone, iPad 最新固件的越狱证明。视频中通过 Mobile Terminal 展示了运行的固件版本确实为 6.1.3。

proof

这个团队的推特账户非常有特点,不仅推文单词拼写凌乱不堪,并且遵循 “Hashtag everything” 的少女发推准则。不管他们是真是假,不把工具放出来说什么都没用。如果你的手机刚好符合他们工具的条件,可以来这里下载个 binaries 包动手试试。